Quelle est la configuration requise pour lire les publications sur Calaméo ?

Pour lire les publications sur notre site, vous devez posséder, au moins, la configuration suivante :
  • Plug-in Macromedia Flash Player 9.0 ou supérieur
  • Firefox 3 ou supérieur, Internet Explorer 8.0 ou supérieur, Chrome 10 ou supérieur ou Safari 1.0 ou supérieur
  • Connexion haut débit 500 Kbps ou supérieure

 

 

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 1
Vous avez d’autres questions ? Envoyer une demande
Réalisé par Zendesk